Whamcloud - gitweb
LU-9404 mdt: set HSM xattr only when needed
[fs/lustre-release.git] / lustre-dkms.spec.in
2017-05-01 Andreas DilgerLU-5834 build: obsolete lustre-client if installing... 62/20162/8
2017-04-26 Andreas DilgerLU-1032 build: fix typo in lustre-dkms.spec changelog 58/26358/2
2017-03-09 Nathaniel ClarkLU-8934 spec: Use correct provides in lustre-dkms 17/25417/4
2016-03-23 Christopher J. MorroneLU-7699 build: Replace version_tag.pl with LUSTRE-VERSI... 07/18107/17
2016-02-09 Bruno FacciniLU-7679 build: strengthen lustre-dkms during on-target... 67/18167/5
2016-01-11 Bruno FacciniLU-7601 build: fix typo for spl/zfs added case handler 29/17829/2
2015-10-29 Bruno FacciniLU-1032 build: DKMS RPM for Lustre Client modules 47/12347/22
2015-10-02 Bruno FacciniLU-5465 build: strengthen Lustre DKMS RPM install 76/11776/9
2015-09-03 Nathaniel ClarkLU-6853 build: Add python-docutils to dkms.spec 63/16163/2
2014-11-21 Minh DiepLU-5941 dkms: make lustre-dkms require 2.2.0.3-28.git... 01/12801/2
2014-02-10 Brian BehlendorfLU-1032 build: Add Lustre DKMS spec file 19/6019/5