Whamcloud - gitweb
Branch b1_8
authoryangsheng <yangsheng>
Thu, 18 Jun 2009 09:42:02 +0000 (09:42 +0000)
committeryangsheng <yangsheng>
Thu, 18 Jun 2009 09:42:02 +0000 (09:42 +0000)
b=19574

lustre.spec.in

index 45a21ff..84769fe 100644 (file)
@@ -250,7 +250,7 @@ if sysctl kernel.unsupported >/dev/null 2>&1 &&
    [ "$(sysctl -n kernel.unsupported 2>/dev/null)" = "0" ] &&
     ! modprobe -c | grep -q "^allow_unsupported_modules[ \t]1" ; then
      echo "
-     warning: the Lustre modules are no supported by Novell. To use Lustre
+     warning: the Lustre modules are not supported by Novell. To use Lustre
               on this system, you should put
 
      allow_unsupported_modules 1