Whamcloud - gitweb
LU-5710 build: fix typo suggesting openssl-devel requirement 64/37564/2
authorDominique Martinet <dominique.martinet@cea.fr>
Thu, 13 Feb 2020 20:33:08 +0000 (21:33 +0100)
committerOleg Drokin <green@whamcloud.com>
Fri, 19 Jun 2020 16:51:25 +0000 (16:51 +0000)
Building without openssl-devel always prints a message suggesting to
install openssk-devel, which doesn't even exist. Fix typo.

Test-Parameters: trivial
Signed-off-by: Dominique Martinet <dominique.martinet@cea.fr>
Change-Id: Id99b9d4dff7ed95aba30e4929a984878a7d13f0a
Reviewed-on: https://review.whamcloud.com/37564
Tested-by: jenkins <devops@whamcloud.com>
Tested-by: Maloo <maloo@whamcloud.com>
Reviewed-by: Sebastien Buisson <sbuisson@ddn.com>
Reviewed-by: Andreas Dilger <adilger@whamcloud.com>
lustre/autoconf/lustre-core.m4

index 4c8bef4..af03b84 100644 (file)
@@ -387,7 +387,7 @@ AC_COMPILE_IFELSE([AC_LANG_SOURCE([
        enable_getsepol="no"
        AC_MSG_WARN([
 
        enable_getsepol="no"
        AC_MSG_WARN([
 
-No openssk-devel headers found, unable to build l_getsepol and SELinux status checking
+No openssl-devel headers found, unable to build l_getsepol and SELinux status checking
 ])
 ])
 AC_MSG_RESULT([$enable_getsepol])
 ])
 ])
 AC_MSG_RESULT([$enable_getsepol])