Whamcloud - gitweb
LU-6718 build: force update of lustre-osd-ldiskfs-mount 27/15227/3
authorBob Glossman <bob.glossman@intel.com>
Thu, 11 Jun 2015 20:06:39 +0000 (13:06 -0700)
committerOleg Drokin <oleg.drokin@intel.com>
Sat, 13 Jun 2015 19:25:19 +0000 (19:25 +0000)
Change the .spec file to make lustre-osd-ldiskfs require a
specific version of lustre-osd-ldiskfs-mount rather than
accepting just any version.

Signed-off-by: Bob Glossman <bob.glossman@intel.com>
Change-Id: If12f8cb6d1a9d7105b7bfb04503acf437e189d46
Reviewed-on: http://review.whamcloud.com/15227
Tested-by: Jenkins
Reviewed-by: Brian J. Murrell <brian.murrell@intel.com>
Tested-by: Maloo <hpdd-maloo@intel.com>
Reviewed-by: Oleg Drokin <oleg.drokin@intel.com>
lustre.spec.in

index 312db2d..a5cef20 100644 (file)
@@ -160,7 +160,7 @@ Summary: osd-ldiskfs contains both ldiskfs and its osd interface in Lustre.
 Requires: lustre-modules = %{version}
 Requires: module-init-tools >= 3.9
 Requires: ldiskfsprogs >= 1.42.7.wc1
 Requires: lustre-modules = %{version}
 Requires: module-init-tools >= 3.9
 Requires: ldiskfsprogs >= 1.42.7.wc1
-Requires: lustre-osd-ldiskfs-mount
+Requires: lustre-osd-ldiskfs-mount = %{version}
 Provides: lustre-osd
 Obsoletes: lustre-ldiskfs
 Group: Development/Kernel
 Provides: lustre-osd
 Obsoletes: lustre-ldiskfs
 Group: Development/Kernel