Whamcloud - gitweb
LU-3100 tests: Skip recovery-small test_111
[fs/lustre-release.git] / snmp / Makefile.am
index c1ee04f..fe2a153 100644 (file)
@@ -1,7 +1,7 @@
-agent_PROGRAMS  := lustresnmp.so
-mib_DATA := Lustre-MIB.txt
+agent_PROGRAMS  = lustresnmp.so
+mib_DATA = Lustre-MIB.txt
 
-lustresnmp_so_SOURCES := \
+lustresnmp_so_SOURCES =                \
        lustre-snmp.c           \
        lustre-snmp.h           \
        lustre-snmp-trap.c      \
@@ -10,10 +10,10 @@ lustresnmp_so_SOURCES := \
        lustre-snmp-util.h
 
 lustresnmp_so_LDADD := $(NET_SNMP_LIBS)
-lustresnmp_so_CFLAGS := $(NET_SNMP_CFLAGS)
-lustresnmp_so_LDFLAGS := -fPIC -shared
+lustresnmp_so_CFLAGS := -fPIC $(NET_SNMP_CFLAGS)
+lustresnmp_so_LDFLAGS = -fPIC -shared
 
-SUBDIRS :=
-DIST_SUBDIRS := autoconf
+SUBDIRS =
+DIST_SUBDIRS = autoconf
 
-EXTRA_DIST := $(mib_DATA)
+EXTRA_DIST = $(mib_DATA)