Whamcloud - gitweb
LU-10602 llite: add file heat support
[fs/lustre-release.git] / lustre / utils / Makefile.am
index 4d7b56b..e795970 100644 (file)
@@ -104,7 +104,8 @@ liblustreapi_la_SOURCES = liblustreapi.c liblustreapi_hsm.c \
                          liblustreapi_lease.c liblustreapi_util.c \
                          liblustreapi_kernelconn.c liblustreapi_param.c \
                          liblustreapi_mirror.c \
-                         liblustreapi_ladvise.c liblustreapi_chlg.c
+                         liblustreapi_ladvise.c liblustreapi_chlg.c \
+                         liblustreapi_heat.c
 liblustreapi_la_LDFLAGS = $(LIBREADLINE) -version-info 1:0:0 \
                          -Wl,--version-script=liblustreapi.map
 liblustreapi_la_LIBADD = $(top_builddir)/libcfs/libcfs/libcfs.la