Whamcloud - gitweb
LU-6245 utils: split kernel comm between user and kernel
[fs/lustre-release.git] / lustre / utils / Makefile.am
index 1faf1cf..536b434 100644 (file)
@@ -82,12 +82,11 @@ llverfs_LDADD := $(EXT2FSLIB) $(E2PLIB)
 llverdev_LDADD := $(EXT2FSLIB) $(BLKIDLIB)
 
 L_STRING := $(top_builddir)/libcfs/libcfs/util/string.c
-L_KERNELCOMM := $(top_builddir)/libcfs/libcfs/kernel_user_comm.c
 liblustreapitmp_a_SOURCES = liblustreapi.c liblustreapi_hsm.c \
                            liblustreapi_nodemap.c lustreapi_internal.h \
                            liblustreapi_json.c liblustreapi_layout.c \
                            liblustreapi_lease.c liblustreapi_util.c \
-                           $(L_KERNELCOMM) $(L_STRING)
+                           liblustreapi_kernelconn.c $(L_STRING)
 
 if UTILS
 # build static and shared lib lustreapi