Whamcloud - gitweb
b=14528
[fs/lustre-release.git] / lustre / utils / Makefile.am
index a7ee8f4..476df89 100644 (file)
@@ -14,12 +14,12 @@ sbin_scripts = lrun
 bin_scripts = llstat llobdstat plot-llstat 
 
 if UTILS
-noinst_PROGRAMS = wirecheck wiretest obdio obdbarrier
+noinst_PROGRAMS = wirecheck obdio obdbarrier
 
 # mount only finds helpers in /sbin
 rootsbin_PROGRAMS = mount.lustre
-sbin_PROGRAMS = mkfs.lustre tunefs.lustre lctl \
-       l_getidentity l_facl llverfs llverdev \
+sbin_PROGRAMS = mkfs.lustre tunefs.lustre lctl wiretest \
+       l_getidentity llverfs llverdev \
        llog_reader lr_reader
 if LIBPTHREAD
 sbin_PROGRAMS += loadgen
@@ -97,10 +97,6 @@ l_getidentity_SOURCES = l_getidentity.c
 l_getidentity_LDADD := $(LIBPTLCTL)
 l_getidentity_DEPENDENCIES := $(LIBPTLCTL)
 
-l_facl_SOURCES = l_facl.c
-l_facl_LDADD := liblustreapi.a
-l_facl_DEPENDENCIES := liblustreapi.a
-
 EXTRA_DIST = $(sbin_scripts) $(bin_scripts)
 
 # NOTE: this should only be run on i386.