Whamcloud - gitweb
LU-2062 hsm: llapi hsm calls for CopyTool
[fs/lustre-release.git] / lustre / utils / Makefile.am
index e7c52a3..1309376 100644 (file)
@@ -83,7 +83,9 @@ llverdev_LDADD := $(EXT2FSLIB) $(BLKIDLIB)
 
 L_IOCTL := $(top_builddir)/libcfs/libcfs/util/l_ioctl.c
 L_KERNELCOMM := $(top_builddir)/libcfs/libcfs/kernel_user_comm.c
-liblustreapitmp_a_SOURCES = liblustreapi.c $(L_IOCTL) $(L_KERNELCOMM)
+liblustreapitmp_a_SOURCES = liblustreapi.c liblustreapi_hsm.c \
+                           lustreapi_internal.h \
+                           $(L_IOCTL) $(L_KERNELCOMM)
 
 # build static and shared lib lustreapi
 liblustreapi.a : liblustreapitmp.a