Whamcloud - gitweb
LU-11097 utils: add libuuid for llverdev
[fs/lustre-release.git] / lustre / utils / Makefile.am
index 67d8da1..e6d3e91 100644 (file)
@@ -86,7 +86,7 @@ endif
 
 llverfs_LDADD := $(EXT2FSLIB) $(E2PLIB)
 
-llverdev_LDADD := $(EXT2FSLIB) $(BLKIDLIB)
+llverdev_LDADD := $(EXT2FSLIB) $(BLKIDLIB) -luuid
 
 liblustreapi_la_SOURCES = liblustreapi.c liblustreapi_hsm.c \
                          liblustreapi_nodemap.c lustreapi_internal.h \