Whamcloud - gitweb
LU-14359 hsm: support a flatter HSM archive format
[fs/lustre-release.git] / lustre / utils / Makefile.am
index df3c2c9..898a36f 100644 (file)
@@ -233,7 +233,8 @@ l_getidentity_LDADD := $(top_builddir)/libcfs/libcfs/libcfs.la
 l_getidentity_DEPENDENCIES := $(top_builddir)/libcfs/libcfs/libcfs.la
 
 lhsmtool_posix_SOURCES = lhsmtool_posix.c pid_file.c pid_file.h
-lhsmtool_posix_LDADD := liblustreapi.la $(PTHREAD_LIBS)
+lhsmtool_posix_LDADD := liblustreapi.la $(PTHREAD_LIBS) \
+               $(top_builddir)/lnet/utils/lnetconfig/liblnetconfig.la
 lhsmtool_posix_DEPENDENCIES := liblustreapi.la
 
 l_getsepol_SOURCES = l_getsepol.c