Whamcloud - gitweb
LU-9295 test: skip sanity-lfsck 9 less than 2.8
[fs/lustre-release.git] / lustre / tests / sanity-lfsck.sh
index 8716c6a..99b1c4e 100644 (file)
@@ -1021,7 +1021,7 @@ test_9a() {
                return 0
        fi
 
-       [[ $server_version -ge $(version_code 2.7.50) ]] ||
+       [[ $(lustre_version_code $SINGLEMDS) -ge $(version_code 2.7.50) ]] ||
                { skip "Need MDS version >= 2.7.50"; return; }
 
        check_mount_and_prep
@@ -1095,7 +1095,7 @@ test_9b() {
                return 0
        fi
 
-       [[ $server_version -ge $(version_code 2.7.50) ]] ||
+       [[ $(lustre_version_code $SINGLEMDS) -ge $(version_code 2.7.50) ]] ||
                { skip "Need MDS version >= 2.7.50"; return; }
 
        lfsck_prep 0 0