Whamcloud - gitweb
b=18956
[fs/lustre-release.git] / lustre / tests / mpi / Makefile.am
index 805cdd3..bf0c1cb 100644 (file)
@@ -4,11 +4,13 @@ AM_CFLAGS = $(LLCFLAGS)
 
 CC = @MPICC_WRAPPER@
 
-noinst_PROGRAMS = parallel_grouplock write_append_truncate createmany_mpi mdsrate
+noinst_PROGRAMS = parallel_grouplock write_append_truncate createmany_mpi
+noinst_PROGRAMS += mdsrate write_disjoint
 testdir = $(libdir)/lustre/tests
 test_SCRIPTS = $(noinst_PROGRAMS)
 
 write_append_truncate_SOURCES=write_append_truncate.c
+write_disjoint_SOURCES=write_disjoint.c
 createmany_mpi_SOURCES=createmany-mpi.c
 parallel_grouplock_SOURCES=parallel_grouplock.c lp_utils.c lp_utils.h
 mdsrate_SOURCES=mdsrate.c