Whamcloud - gitweb
landing b_cmobd_merge on HEAD
[fs/lustre-release.git] / lustre / smfs / autoMakefile.am
similarity index 54%
rename from lustre/portals/include/linux/Makefile.am
rename to lustre/smfs/autoMakefile.am
index 6a65cb5..952cfa7 100644 (file)
@@ -3,8 +3,9 @@
 # This code is issued under the GNU General Public License.
 # See the file COPYING in this distribution
 
-include $(top_srcdir)/Rules
+if SMFS
+modulefs_DATA = smfs$(KMODEXT)
+endif
 
-linuxincludedir = $(includedir)/linux
-
-linuxinclude_HEADERS=kp30.h portals_lib.h
+MOSTLYCLEANFILES = *.o *.ko *.mod.c
+DIST_SOURCES = $(smfs-objs:%.o=%.c) smfs_internal.h