Whamcloud - gitweb
add smfs
[fs/lustre-release.git] / lustre / smfs / Makefile.am
diff --git a/lustre/smfs/Makefile.am b/lustre/smfs/Makefile.am
new file mode 100644 (file)
index 0000000..1dcfa95
--- /dev/null
@@ -0,0 +1,16 @@
+# Copyright (C) 2001  Cluster File Systems, Inc.
+#
+# This code is issued under the GNU General Public License.
+# See the file COPYING in this distribution
+
+
+DEFS= 
+
+MODULE = smfs
+modulefs_DATA = smfs.o
+EXTRA_PROGRAMS = smfs
+
+smfs_SOURCES = super.c options.c  
+
+
+include $(top_srcdir)/Rules