Whamcloud - gitweb
LU-13225 utils: bash completion for lfs and lctl
[fs/lustre-release.git] / lustre / scripts / Makefile.am
index bbb1cc7..9d3fde8 100644 (file)
@@ -84,7 +84,8 @@ endif # UTILS
 
 if ENABLE_BASH_COMPLETION
 bashcompletiondir = $(BASH_COMPLETION_DIR)
-dist_bashcompletion_DATA = bash-completion/lctl
+dist_bashcompletion_DATA = bash-completion/lustre bash-completion/lctl \
+                          bash-completion/lfs
 endif
 
 EXTRA_DIST = license-status lustre_rmmod ldev lc_mon lhbadm \
@@ -92,7 +93,7 @@ EXTRA_DIST = license-status lustre_rmmod ldev lc_mon lhbadm \
             $(addsuffix .in,$(genscripts)) lfs_migrate lustre_req_history \
             lustre lsvcgss lc_common haconfig Lustre.ha_v2 dkms.mkconf \
             zfsobj2fid ko2iblnd-probe statechange-lustre.sh \
-            bash-completion/lctl
+            bash-completion/lustre bash-completion/lctl bash-completion/lfs
 
 CLEANFILES = $(genscripts)