Whamcloud - gitweb
- merge 0.7rc1 from b_devel to HEAD (20030612 merge point)
[fs/lustre-release.git] / lustre / ost / Makefile.am
index d4e8288..b2e51c3 100644 (file)
@@ -4,21 +4,10 @@
 # See the file COPYING in this distribution
 
 DEFS= 
+
 MODULE = ost
 modulefs_DATA = ost.o
 EXTRA_PROGRAMS = ost
-
-LINX=obd_pack.c ll_pack.c target.c
-
-ll_pack.c: 
-       test -e ll_pack.c || ln -sf $(top_srcdir)/lib/ll_pack.c
-obd_pack.c: 
-       test -e obd_pack.c || ln -sf $(top_srcdir)/lib/obd_pack.c
-target.c: 
-       test -e target.c || ln -sf $(top_srcdir)/lib/target.c
-
-ost_SOURCES = ost_handler.c $(LINX)
-dist-hook:
-       list='$(LINX)'; for f in $$list; do rm -f $(distdir)/$$f; done
+ost_SOURCES = ost_handler.c lproc_ost.c
 
 include $(top_srcdir)/Rules