Whamcloud - gitweb
- Add mount-epoch checking in most (all?) inode-using operations, in preparation
[fs/lustre-release.git] / lustre / ost / Makefile.am
index 6ba1c9c..6599695 100644 (file)
@@ -8,17 +8,14 @@ MODULE = ost
 modulefs_DATA = ost.o
 EXTRA_PROGRAMS = ost
 
-LINX=obd_pack.c l_net.c ll_pack.c
+LINX=obd_pack.c ll_pack.c
 ll_pack.c: 
        test -e ll_pack.c || ln -sf $(top_srcdir)/lib/ll_pack.c
 
 obd_pack.c: 
        test -e obd_pack.c || ln -sf $(top_srcdir)/lib/obd_pack.c
 
-l_net.c:
-       test -e l_net.c || ln -sf $(top_srcdir)/lib/l_net.c
-
-ost_SOURCES = $(LINX) ost_handler.c
+ost_SOURCES = $(LINX) ost_handler.c ../lib/target.c
 dist-hook:
        list='$(LINX)'; for f in $$list; do rm -f $(distdir)/$$f; done