Whamcloud - gitweb
smash the HEAD with the contents of b_cmd. HEAD_PRE_CMD_SMASH and
[fs/lustre-release.git] / lustre / ost / Makefile.am
similarity index 54%
rename from lustre/ost/autoMakefile.am
rename to lustre/ost/Makefile.am
index 37e7583..b2e51c3 100644 (file)
@@ -3,9 +3,11 @@
 # This code is issued under the GNU General Public License.
 # See the file COPYING in this distribution
 
-if MODULES
-modulefs_DATA = ost$(KMODEXT)
-endif
+DEFS= 
 
-MOSTLYCLEANFILES = *.o *.ko *.mod.c
-DIST_SOURCES = $(ost-objs:%.o=%.c)
+MODULE = ost
+modulefs_DATA = ost.o
+EXTRA_PROGRAMS = ost
+ost_SOURCES = ost_handler.c lproc_ost.c
+
+include $(top_srcdir)/Rules