Whamcloud - gitweb
Convert to Automake.
[fs/lustre-release.git] / lustre / obdfs / Makefile.am
diff --git a/lustre/obdfs/Makefile.am b/lustre/obdfs/Makefile.am
new file mode 100644 (file)
index 0000000..1432ae7
--- /dev/null
@@ -0,0 +1,11 @@
+# Copyright (C) 2001  Cluster File Systems, Inc.
+#
+# This code is issued under the GNU General Public License.
+# See the file COPYING in this distribution
+
+MODULE = obdfs
+modulefs_DATA = obdfs.o
+EXTRA_PROGRAMS = obdfs
+obdfs_SOURCES = flushd.c rw.c file.c dir.c sysctl.c super.c namei.c symlink.c
+
+include $(top_srcdir)/Rules