Whamcloud - gitweb
smash the HEAD with the contents of b_cmd. HEAD_PRE_CMD_SMASH and
[fs/lustre-release.git] / lustre / mds / Makefile.am
diff --git a/lustre/mds/Makefile.am b/lustre/mds/Makefile.am
new file mode 100644 (file)
index 0000000..b75c233
--- /dev/null
@@ -0,0 +1,13 @@
+# Copyright (C) 2001  Cluster File Systems, Inc.
+#
+# This code is issued under the GNU General Public License.
+# See the file COPYING in this distribution
+
+DEFS= 
+MODULE = mds
+modulefs_DATA = mds.o
+EXTRA_PROGRAMS = mds
+mds_SOURCES = mds_log.c mds_unlink_open.c mds_lov.c handler.c mds_reint.c mds_fs.c lproc_mds.c mds_open.c \
+mds_lib.c mds_internal.h mds_lmv.c
+
+include $(top_srcdir)/Rules