Whamcloud - gitweb
More makefile fixes.
[fs/lustre-release.git] / lustre / mdc / Makefile.am
index ab5fa58..e149246 100644 (file)
@@ -9,19 +9,17 @@ MODULE = mdc
 modulefs_DATA = mdc.o
 EXTRA_PROGRAMS = mdc
 
-LINX=l_net.c mds_updates.c ll_pack.c lov_pack.c 
+LINX= mds_updates.c ll_pack.c lov_pack.c client.c
 mdc_SOURCES =  mdc_request.c mdc_reint.c $(LINX)
+
 lov_pack.c: 
        test -e lov_pack.c || ln -sf $(top_srcdir)/lib/lov_pack.c .
-
 ll_pack.c: 
        test -e ll_pack.c || ln -sf $(top_srcdir)/lib/ll_pack.c .
-
-l_net.c: 
-       test -e l_net.c || ln -sf $(top_srcdir)/lib/l_net.c .
-
 mds_updates.c: 
        test -e mds_updates.c || ln -sf $(top_srcdir)/lib/mds_updates.c .
+client.c: 
+       test -e client.c || ln -sf $(top_srcdir)/lib/client.c .
 
 
 include $(top_srcdir)/Rules