Whamcloud - gitweb
- move the peter branch changes to the head
[fs/lustre-release.git] / lustre / mdc / Makefile.am
index 1b5d201..ab5fa58 100644 (file)
@@ -9,7 +9,7 @@ MODULE = mdc
 modulefs_DATA = mdc.o
 EXTRA_PROGRAMS = mdc
 
-LINX=mds_updates.c ll_pack.c lov_pack.c
+LINX=l_net.c mds_updates.c ll_pack.c lov_pack.c 
 mdc_SOURCES =  mdc_request.c mdc_reint.c $(LINX)
 lov_pack.c: 
        test -e lov_pack.c || ln -sf $(top_srcdir)/lib/lov_pack.c .
@@ -17,6 +17,9 @@ lov_pack.c:
 ll_pack.c: 
        test -e ll_pack.c || ln -sf $(top_srcdir)/lib/ll_pack.c .
 
+l_net.c: 
+       test -e l_net.c || ln -sf $(top_srcdir)/lib/l_net.c .
+
 mds_updates.c: 
        test -e mds_updates.c || ln -sf $(top_srcdir)/lib/mds_updates.c .