Whamcloud - gitweb
It's been a good day: chmod/chown and friends now work for Lustre Light.
[fs/lustre-release.git] / lustre / mdc / Makefile.am
index 65234e6..6fffd8a 100644 (file)
@@ -10,9 +10,11 @@ modulefs_DATA = mdc.o
 EXTRA_PROGRAMS = mdc
 
 
-mdc_SOURCES =  mds_pack.c mdc_request.c 
+mdc_SOURCES =  mds_pack.c mdc_request.c mdc_reint.c mds_updates.c
 
 mds_pack.c: 
        ln -s ../lib/mds_pack.c .
+mds_updates.c: 
+       ln -s ../lib/mds_updates.c .
 
 include $(top_srcdir)/Rules