Whamcloud - gitweb
smash the HEAD with the contents of b_cmd. HEAD_PRE_CMD_SMASH and
[fs/lustre-release.git] / lustre / mdc / Makefile.am
diff --git a/lustre/mdc/Makefile.am b/lustre/mdc/Makefile.am
new file mode 100644 (file)
index 0000000..0200532
--- /dev/null
@@ -0,0 +1,20 @@
+# Copyright (C) 2001  Cluster File Systems, Inc.
+#
+# This code is issued under the GNU General Public License.
+# See the file COPYING in this distribution
+
+DEFS=
+
+if LIBLUSTRE
+noinst_LIBRARIES = libmdc.a
+libmdc_a_SOURCES = mdc_request.c mdc_reint.c mdc_lib.c mdc_internal.h mdc_locks.c
+libmdc_a_CFLAGS = -fPIC
+else
+MODULE = mdc
+modulefs_DATA = mdc.o
+EXTRA_PROGRAMS = mdc
+
+mdc_SOURCES = mdc_request.c mdc_reint.c lproc_mdc.c mdc_lib.c mdc_locks.c mdc_internal.h
+endif
+
+include $(top_srcdir)/Rules