Whamcloud - gitweb
- many small makefile changes to build package conveniently.
[fs/lustre-release.git] / lustre / llite / Makefile.am
index bf574b9..2d095b4 100644 (file)
@@ -13,6 +13,10 @@ page.c:
        -ln -s ../lib/page.c
 
 
+LINX=page.c
 llight_SOURCES =  page.c super.c rw.c file.c dir.c sysctl.c namei.c symlink.c
 
+dist-hook:
+       list='$(LINX)'; for f in $$list; do rm -f $(distdir)/$$f; done
+
 include $(top_srcdir)/Rules