Whamcloud - gitweb
Add missing file from distribution.
[fs/lustre-release.git] / lustre / include / linux / Makefile.am
index cd614f9..f04ba49 100644 (file)
@@ -3,12 +3,17 @@
 # This code is issued under the GNU General Public License.
 # See the file COPYING in this distribution
 
+linuxdir = $(includedir)/linux
 
-pkginclude_HEADERS = lustre_user.h
+if UTILS
+linux_HEADERS = lustre_idl.h
+endif
 
 EXTRA_DIST = lprocfs_status.h lustre_debug.h lustre_ha.h lustre_lib.h \
   lustre_mgmt.h obd_cache.h obd_lov.h lustre_dlm.h lustre_handles.h \
   lustre_net.h obd_class.h obd_ost.h obd_support.h lustre_commit_confd.h \
   lustre_export.h lustre_log.h obd_echo.h obd_ptlbd.h obd_trace.h \
   lustre_compat25.h lustre_fsfilt.h lustre_import.h lustre_mds.h obd.h \
-  lvfs.h lvfs_linux.h lustre_cfg.h lustre_lite.h  lustre_idl.h
+  lvfs.h lvfs_linux.h lustre_cfg.h lustre_lite.h  lustre_idl.h lustre_smfs.h \
+  lustre_cmobd.h obd_lmv.h lustre_snap.h lustre_sec.h lustre_ucache.h \
+  lustre_acl.h lustre_gs.h