Whamcloud - gitweb
LU-3117 build: zfs-0.6.1 kmod+dkms compatibility
[fs/lustre-release.git] / lustre.spec.in
index afb5016..d07949a 100644 (file)
@@ -115,7 +115,7 @@ backing store of a Lustre server.
 %if %{build_lustre_osd_zfs}
 %package osd-zfs
 Summary: osd-zfs is the mandatory glue for ZFS support in Lustre.
-Requires: lustre-modules = %{version}, zfs-modules
+Requires: lustre-modules = %{version}, zfs-kmod
 Provides: lustre-osd
 Group: Development/Kernel