Whamcloud - gitweb
LU-12214 build: fix make rpms
[fs/lustre-release.git] / lustre.spec.in
index 8869a50..246122a 100644 (file)
@@ -184,7 +184,6 @@ Provides: lustre-client = %{version}-%{release}
 %if %{_vendor}=="redhat" || %{_vendor}=="fedora"
 #suse don't support selinux
 BuildRequires: libselinux-devel
-Requires: libselinux
 %endif
 %if %{with lustre_modules}
 %if %{with mofed}