Whamcloud - gitweb
LU-9753 ofd: 64-bits diff variable to avoid overflow
[fs/lustre-release.git] / lustre-dkms.spec.in
index 8b8aa2f..0527cb9 100644 (file)
@@ -37,6 +37,10 @@ Requires:       dkms >= 2.2.0.3-28.git.7c3e7c5
 Requires:       spl-dkms >= 0.6.1
 Requires:       zfs-dkms >= 0.6.1
 Requires:       %{module}-osd-zfs-mount
+# If client package is installed when installing server, remove it since
+# the server package also includes the client.  This can be removed if/when
+# the packages are split into independent client/server/common packages.
+Obsoletes:     @PACKAGE@-client
 %endif
 Requires:       gcc, make, perl
 Requires:       kernel-devel
@@ -142,5 +146,5 @@ exit 0
 * Wed Oct  7 2015 Bruno Faccini <bruno.faccini@intel.com>
  - adapted for Lustre Client DKMS creation
  - allow for on-target reconfig to prevent static deps requires
-* Fri Apr  8 2013 Brian Behlendorf <behlendorf1@llnl.gov> - 2.3.63-1
+* Mon Apr  8 2013 Brian Behlendorf <behlendorf1@llnl.gov> - 2.3.63-1
 - First DKMS packages.