Whamcloud - gitweb
LU-10003 lnet: use Netlink to support old and new NI APIs.
[fs/lustre-release.git] / lnet / utils / Makefile.am
index a51993c..664534a 100644 (file)
@@ -55,5 +55,5 @@ endif # TESTS
 
 lnetctl_SOURCES = lnetctl.c
 lnetctl_LDADD = $(top_builddir)/lnet/utils/lnetconfig/liblnetconfig.la \
-               $(LIBEFENCE)
+               $(LIBNL3_LIBS) -lyaml $(LIBEFENCE)
 endif # UTILS