Whamcloud - gitweb
smash the HEAD with the contents of b_cmd. HEAD_PRE_CMD_SMASH and
[fs/lustre-release.git] / lnet / router / Makefile.am
diff --git a/lnet/router/Makefile.am b/lnet/router/Makefile.am
new file mode 100644 (file)
index 0000000..1c8087b
--- /dev/null
@@ -0,0 +1,16 @@
+# Copyright (C) 2001  Cluster File Systems, Inc.
+#
+# This code is issued under the GNU General Public License.
+# See the file COPYING in this distribution
+
+include ../Rules.linux
+
+MODULE = kptlrouter
+modulenet_DATA = kptlrouter.o
+EXTRA_PROGRAMS = kptlrouter
+
+
+#CFLAGS:= @KCFLAGS@ 
+#CPPFLAGS:=@KCPPFLAGS@
+DEFS =
+kptlrouter_SOURCES = router.c proc.c router.h