Whamcloud - gitweb
LU-4725 obd: lu_object_find_at hung
[fs/lustre-release.git] / libsysio / Makefile.am
index 43c736a..1262105 100644 (file)
@@ -49,7 +49,7 @@ endif
 
 if WITH_LUSTRE_HACK
 # it would be better that let configure script check this
-OPTIONAL_LUSTRE_CFLAGS = -fPIC -O0
+OPTIONAL_LUSTRE_CFLAGS = -fPIC
 endif
 
 AM_CFLAGS = $(OPTIONAL_LUSTRE_CFLAGS)
@@ -82,8 +82,8 @@ really-clean: testsclean maintainer-clean
        cd $(TESTDIR); rm -rf Makefile Makefile.in .deps
 
 tests: $(lib_LIBRARIES) FORCE
-       cd $(TESTDIR); make
+       cd $(TESTDIR); ${MAKE}
 testsclean: FORCE
-       cd $(TESTDIR); make clean
+       cd $(TESTDIR); ${MAKE} clean
 clean: testsclean clean-am
 FORCE: