Whamcloud - gitweb
LU-7304 ldiskfs: fix bug when bigalloc is enabled
[fs/lustre-release.git] / debian / rules
index bef0c49..7fe36a2 100755 (executable)
@@ -28,7 +28,7 @@ endif
 #CC?=gcc-3.3
 #export CC
 
-# This is the debhelper compatability version to use.
+# This is the debhelper compatibility version to use.
 export DH_COMPAT=7
 
 # Module-assistant stuff
@@ -54,6 +54,7 @@ KVER?=$(LINUXRELEASE)
 KVERS?=$(KVER)
 KSRC?=$(LINUX_OBJ)
 KSRC_TREE?=$(LINUX)
+IB_OPTIONS?=""
 
 # Packages
 PATCH_PKG=linux-patch-lustre
@@ -344,7 +345,8 @@ kdist_config: prep-deb-files patch-stamp
                    --disable-iokit \
                    --disable-snmp \
                    --disable-tests \
-                   --enable-quota
+                   --enable-quota \
+                   $(IB_OPTIONS)
 
 kdist_configure: kdist_config