Whamcloud - gitweb
LU-7057 utils: use stronger flags when opening volatile files
[fs/lustre-release.git] / configure.ac
index aec60ab..c6219c5 100644 (file)
@@ -1,10 +1,9 @@
 AC_PREREQ([2.57])
-AC_INIT([Lustre], [LUSTRE_VERSION], [http://bugs.whamcloud.com/], [lustre])
+AC_INIT([Lustre], [LUSTRE_VERSION], [https://jira.hpdd.intel.com/], [lustre])
 sinclude(lustre/autoconf/lustre-version.ac)
 
-# Overridden by --without-ldiskfs/--with-zfs configure options
-AM_CONDITIONAL(LDISKFS_ENABLED, true)
-AM_CONDITIONAL(ZFS_ENABLED, false)
+AC_CONFIG_AUX_DIR([config])
+AC_CONFIG_MACRO_DIR([config])
 
 LB_CHECK_VERSION
 
@@ -16,9 +15,11 @@ AM_INIT_AUTOMAKE([1.10 tar-ustar -Wno-portability])
 AM_MAINTAINER_MODE([enable])
 
 AC_PROG_CC
-
+AC_PROG_LIBTOOL
+AC_PROG_MKDIR_P
 AM_PROG_AS
 
+AC_PATH_PROG(RPMBUILD, rpmbuild)
 AC_CHECK_TOOLS(AR, ar)
 
 LB_CONFIGURE