Whamcloud - gitweb
LU-2675 liblustre: disable liblustre by default
[fs/lustre-release.git] / configure.ac
index aec60ab..3876d62 100644 (file)
@@ -2,9 +2,8 @@ AC_PREREQ([2.57])
 AC_INIT([Lustre], [LUSTRE_VERSION], [http://bugs.whamcloud.com/], [lustre])
 sinclude(lustre/autoconf/lustre-version.ac)
 
-# Overridden by --without-ldiskfs/--with-zfs configure options
-AM_CONDITIONAL(LDISKFS_ENABLED, true)
-AM_CONDITIONAL(ZFS_ENABLED, false)
+AC_CONFIG_AUX_DIR([config])
+AC_CONFIG_MACRO_DIR([config])
 
 LB_CHECK_VERSION