Whamcloud - gitweb
LU-3409 llite: silence lockdep warning in ll_md_blocking_ast
[fs/lustre-release.git] / lustre / kernel_patches / which_patch
1 SERIES                VERSION                  COMMENT
2
3 SUPPORTED KERNELS:
4 2.6-rhel6             RHEL6: 2.6.32-358.6.2.el6
5
6 CLIENT SUPPORT FOR UNPATCHED KERNELS:
7         2.6.18-348.3.1.el5      (RHEL5)
8         2.6.32-358.6.2.el6      (RHEL6)
9         2.6.16.60-0.69.1        (SLES10)
10         2.6.27.19-5             (SLES11)