Whamcloud - gitweb
add LUSTRE_VERSION to .target files
[fs/lustre-release.git] / lustre / kernel_patches / targets / rhel-2.4.target.in
1 lnxmaj="2.4.21"
2 lnxrel="20.EL"
3
4 KERNEL=linux-${lnxmaj}-${lnxrel}.tar.bz2
5 SERIES=rhel-2.4.21
6 VERSION=${lnxmaj}
7 EXTRA_VERSION=${lnxrel}_lustre.@VERSION@
8 LUSTRE_VERSION=@VERSION@
9 RHBUILD=1
10
11 BASE_ARCHS="i686 x86_64 ia64"
12 BIGMEM_ARCHS=""
13 BOOT_ARCHS=""
14 JENSEN_ARCHS=""
15 SMP_ARCHS="i686 x86_64 ia64"
16 UP_ARCHS=""
17
18 # the modules in this kernel do not build with gcc 3.3 or 2.96
19 for cc in gcc33 ; do
20     if which $cc >/dev/null 2>/dev/null ; then
21         export CC=$cc
22         break
23     fi
24 done