Whamcloud - gitweb
14b61af693aa19ca0c6eab1a680124565769595f
[fs/lustre-release.git] / lustre / kernel_patches / targets / 2.6-rhel4.target.in
1 lnxmaj="2.6.9"
2 lnxrel="67.0.20.EL"
3
4 KERNEL=linux-${lnxmaj}-${lnxrel}.tar.bz2
5 SERIES=2.6-rhel4.series
6 VERSION=${lnxmaj}
7 EXTRA_VERSION=${lnxrel}_lustre.@VERSION@
8 RHBUILD=1
9 LINUX26=1
10 LUSTRE_VERSION=@VERSION@
11
12 OFED_VERSION=1.4.2
13
14 BASE_ARCHS="i686 x86_64 ia64"
15 BIGMEM_ARCHS=""
16 BOOT_ARCHS=""
17 JENSEN_ARCHS=""
18 SMP_ARCHS="i686 x86_64 ia64"
19 UP_ARCHS=""
20
21 # Modules in this kernel do not build with gcc 4 or gcc 2.96
22 for cc in gcc33 gcc32 ; do
23     if which $cc >/dev/null 2>/dev/null ; then
24         export CC=$cc
25         break
26     fi
27 done