Whamcloud - gitweb
LU-11742 test: have libtool execute the test binaries
[fs/lustre-release.git] / debian / rules
index d7b0ea3..dbae257 100755 (executable)
@@ -63,7 +63,7 @@ UPVERSION=$(shell echo $(VERSION) | sed -e 's/-[^-]*$$//')
 KVER?=$(LINUXRELEASE)
 
 # KVERS, KSRC are the kernel version and source to use when building lustre
-# Will be the default when building lustre-utils, etc but whatever module-assistant
+# Will be the default when building lustre-{server,client}-utils, etc but whatever module-assistant
 # supplied when building modules
 KVERS?=$(KVER)
 KSRC?=$(LINUX_OBJ)
@@ -185,6 +185,7 @@ configure-stamp: autogen-stamp debian/control.main debian/control.modules.in
                        --disable-snmp \
                        --enable-quota \
                        $${EXTRAFLAGS} \
+                       $(EXTRA_OPTIONS) \
        ); \
        touch $@