Whamcloud - gitweb
LU-9567 mgc: set cfg_instance to NULL for sptlrpc case
[fs/lustre-release.git] / debian / rules
index f9df441..70cc1d8 100755 (executable)
@@ -28,7 +28,7 @@ endif
 #CC?=gcc-3.3
 #export CC
 
-# This is the debhelper compatability version to use.
+# This is the debhelper compatibility version to use.
 export DH_COMPAT=7
 
 # Module-assistant stuff
@@ -113,7 +113,6 @@ configure-stamp: autogen-stamp debian/control.main debian/control.modules.in
        if [ "$(BUILDDIR)" != "." ]; then \
                mkdir -p $(BUILDDIR)/build $(BUILDDIR)/lustre/contrib; \
                cp build/Makefile $(BUILDDIR)/build/; \
-               cp lustre/contrib/mpich-*.patch $(BUILDDIR)/lustre/contrib/; \
        fi
        ( cd $(BUILDDIR) && \
         $(SRCDIR)/configure --disable-dependency-tracking \
@@ -346,6 +345,7 @@ kdist_config: prep-deb-files patch-stamp
                    --disable-snmp \
                    --disable-tests \
                    --enable-quota \
+                   --with-kmp-moddir=updates \
                    $(IB_OPTIONS)
 
 kdist_configure: kdist_config