Whamcloud - gitweb
LU-17216 ofd: make enable_health_write tunable
[fs/lustre-release.git] / debian / rules
index 1aabf7e..35e775f 100755 (executable)
@@ -194,7 +194,7 @@ configure-stamp: autogen-stamp debian/control.main debian/control.modules.in
        if echo "$${DEB_BUILD_PROFILES}" | grep -q "o2ib"; then \
                export EXTRAFLAGS="$${EXTRAFLAGS} --with-o2ib=$${O2IB_SRC}"; \
        fi; \
-       options="gss crypto pinger checksum flock health_write lru-resize"; \
+       options="gss crypto pinger checksum flock lru-resize"; \
        options="$${options} mindf fail-alloc invariants lu_ref pgstate-track"; \
        options="$${options} libcfs-cdebug libcfs-trace libcfs-assert"; \
        options="$${options} panic_dumplog readline libpthread"; \
@@ -495,7 +495,7 @@ kdist_config: prep-deb-files patch-stamp
        if echo "$${DEB_BUILD_PROFILES}" | grep -q "o2ib"; then \
                export EXTRAFLAGS="$${EXTRAFLAGS} --with-o2ib=$${O2IB_SRC}"; \
        fi; \
-       options="gss crypto pinger checksum flock health_write lru-resize"; \
+       options="gss crypto pinger checksum flock lru-resize"; \
        options="$${options} mindf fail-alloc invariants lu_ref pgstate-track"; \
        options="$${options} libcfs-cdebug libcfs-trace libcfs-assert"; \
        options="$${options} panic_dumplog readline libpthread"; \